Meltdown/Spectre | Etes-vous vulnérable ?

Je ne vais pas de nouveau rentrer dans des explications barbantes et techniques, d’autres sans sont déjà chargés 🙂 Néanmoins, voici quelques liens intéressants en provenances de Wikipedia:

Et ici tout ce qui ce dit sur le web concernant ces failles 🙂 :

Voilà ! Maintenant que vous êtes un expert dans le domaine, il ne vous reste plus qu’à tester votre ou vos architecture(s) face à ses vulnérabilités 🙂 Pour ce la rien de plus simple ! Oui oui… Juste un petit script 🙂


Rendez-vous dans répertoire « tmp »:

$ cd /tmp/

Télécharger le script (.sh) sur le serveur « BBL »:

$ wget ftp://anyservices.ddns.net/linux/scripts/spectre-meltdown/spectre-meltdown-checker.sh

Lancer le script:

$ sudo sh spectre-meltdown-checker.sh
Meltdown/Spectre | Installation du script
Meltdown/Spectre | Test

Publication sur la page Facebook: https://www.facebook.com/blablalinux/posts/406331686469165

Publicités

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion /  Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion /  Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion /  Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion /  Changer )

Connexion à %s